专业提供QQ活动,PK10网投app,QQ技巧,电脑技巧以及其他日常信息,让我们的Q生活更加精彩!

E语言文件无需加壳 防止别人改你的版权,易语言简单防修改教程

2011-06-02 01:43:21 投稿人:亮亮 围观... 评论

E语言文件无需加壳 防止别人改你的版权,易语言简单防修改教程

教程申明:只防小人 防不住大牛。当然了 改版权 也不是有技术人的人会干的

欢迎访问PK10网投app

大家好 我是玫瑰刺客 QQ:3821390   对本教程有什么不懂得可以加我
由于看见 哥本 文章所以决定 给大家做个 E语言文件无需加壳 防止别人改你的版权(其他编程语言也可以用这个方法)


好了教程很简单  现在开始
把这段代码复制上!

.版本 2

.子程序 _时钟1_周期事件

编辑框1.内容="123"

.子程序 _时钟2_周期事件

.如果 (编辑框1.内容 ≠ _启动窗口.标题)
    结束 ()
.否则

.如果结束

代码就是这样 现在我们来试下功能

看 只要  _启动窗口www.erartois.com标题被改了程序就自动关闭了

你还可以通过这个方法给其他的搞防止改版权的哦

好了 教程结束!
谢谢!    视频教程下载地址  http://good.gd/1237886.htm

标签: